[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFH] Compiling a Gnome app / GTHREAD or XDamage error


On Thu, 23 Mar 2006 18:20:21 +0100
Bastian Venthur <expires-2007@venthur.de> wrote:

> I'm currently working on a small GTK2 app and while trying to compile it
> under a clean pbuilder environment, I get the following error during the
> config phase:
> checking for GTHREAD... configure: error: Byzanz requires GThread-2.0 >=
>  and XDamage >= 1.0 to compile.
> make: *** [config.status] Error 1
> Currently my package build-depends on: debhelper (>= 4.0.0),
> autotools-dev, libexpat1-dev, libxdamage-dev, libpanelappletmm-2.6-dev,
> intltool, libgtk2.0-dev

If build system is using it, pkg-config is missing.

	Michal Čihař | http://cihar.com

Attachment: signature.asc
Description: PGP signature

Reply to: