[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFH] Compiling a Gnome app / GTHREAD or XDamage error

Michal Čihař wrote:
>> checking for GTHREAD... configure: error: Byzanz requires GThread-2.0 >=
>>  and XDamage >= 1.0 to compile.
>> make: *** [config.status] Error 1
>> Currently my package build-depends on: debhelper (>= 4.0.0),
>> autotools-dev, libexpat1-dev, libxdamage-dev, libpanelappletmm-2.6-dev,
>> intltool, libgtk2.0-dev
> If build system is using it, pkg-config is missing.

Sorry, added it to the build-depends but I receive the same error :(



Reply to: