[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Making multiple-version Python packages with debhelper?

On Tue, Mar 07, 2006 at 11:23:41AM +0200, Panu Kalliokoski wrote:
> Hello, I was asked to make my python-selecting package support multiple
> Python versions.  Does somebody know the proper way to achieve that with
> debhelper (using dh_python in some way perhaps?), or a pointer to such
> information?

Take a look at the [1]rules file for python-bluetooth, prepared by

[1] http://files.perldition.org/python-bluetooth.rules


BOFH excuse #340:
Well fix that in the next (upgrade, update, patch release, service pack).

Attachment: signature.asc
Description: Digital signature

Reply to: