[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Making multiple-version Python packages with debhelper?

Hello, I was asked to make my python-selecting package support multiple
Python versions.  Does somebody know the proper way to achieve that with
debhelper (using dh_python in some way perhaps?), or a pointer to such


personal contact:	panu.kalliokoski@helsinki.fi, +35841 5323835
technical contact:	atehwa@iki.fi, http://www.iki.fi/atehwa/
PGP fingerprint:	0EA5 9D33 6590 FFD4 921C  5A5F BE85 08F1 3169 70EC

Reply to: