[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with g++-4.0

> Hi, All
> Im mantainer of visualboyadvance and I have this bug
> *http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=334235*
> This ocour when I try to compile "vba"  against g++4.0
> If I try to compile with g++3.0  , I have no errors.
> What Can I do ?   just force compile with g++3.0 :?    or ope a bug 
> against g++4.0 ?
Could you test with g++-3.4?  3.4 and 4.0 have the same ABI, so 3.4 is
at least acceptible (though not ideal).  If 3.4 works then a temporary
workaround is to build-depend on that, plus ensuring that you actually
use it (and not just "g++"), and filing a bug on gcc-4.0.


Reply to: