[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Default gcc for sarge, libunwind


this question might be really dumb, but: Where can I find information
which gcc version is used for sarge? I was under the impression that it
was gcc-3.3, because gcc-3.4 entered unstable only in July this year
(when we were thinking to be a couple of weeks before the final
freeze). And because in a sid pbuilder tarball, created today on sid,
gcc-3.3 is still used.  

However, I learned recently that packages in sarge depend on gcc-3.4, at
least on a couple of architectures:


says that tetex-bin is waiting for libunwind (on which it depends only
on some arches), which in turn is waiting for gcc-3.4. 

Is this an error in my sid tarball - and if yes, what am I doing wrong?

Secondly, I'd like to learn what this libunwind is about and why
tetex-bin is linked against it on some (many!) arches, but not on
i386. The package description wasn't really helpful there.

TIA, Frank
Frank Küster
Inst. f. Biochemie der Univ. Zürich
Debian Developer

Reply to: