[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS (kind of) and newbieish problem; TyopoytaORvelo System MOnitor

On Tue, 11 May 2004 14:37:43 +0200
Bartosz Fenski aka fEnIo <fenio@o2.pl> wrote:

> Where did you find so complicated dependencies?

As I was (late at night) just trying to get the package working I didn't
use too much time thinking about dependencies... I just blindly followed
Debian New Maintainers' Guide's "hack you can use to find out which
packages your package needs" and moved on. Torsmo actually seems to need
help2man (>=1.27), xlibs-dev (>=4.1.0), debhelper (>=4.0.2). (versions
are what woody has to offer; torsmo compiles cleanly on woody (and on
almost any other distros)) It seems to me that some kind of version
requirements are a good thig...

       Juuso Tähkäpää

Reply to: