[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: take over libghttp



On Fri, Dec 26, 2003 at 10:00:19AM -0600, Ardo van Rangelrooij <ardo@debian.org> wrote:
> And libhttp-ghttp-perl is used by axkit which is ITA'ed.  So maybe the person
> that ITA'ed axkit should also take these two packages.
 Haven't seen that. Anyway, I 'made' work on libghttp and
libhttp-ghttp-perl, but it was hardly named as work. They do not have
known problems, nor new version. I just waiting for my account on m.d.n,
but I may put them somewhere accessible meanwhile. I got only one
warning from lintian (libhttp-ghttp-perl):
W: libhttp-ghttp-perl: package-installs-nonbinary-perl-in-usr-lib-perl5 usr/lib/perl5/HTTP/GHTTP.pm
Should I care this, or can I override this?

Thanks,
GCS



Reply to: