[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sponsor request for naim

On Wed, Dec 10, 2003 at 06:23:16PM -0500, Greg Leffler wrote:
> I followed the guide to the letter, and the package passes lintian
> with no errors except for:
> bash-2.05b$ lintian -i ../naim_0.11.6.4-1_i386.changes
> W: naim source: newer-standards-version 3.6.10
> N:
> N:   The source package refers to a `Standards-Version' which is newer than
> N:   the highest one lintian is programmed to check. If the source package
> N:   is correct, then please upgrade lintian to the newest version. (If
> N:   there is no newer lintian version, then please bug
> N:   lintian-maint@debian.org to make one.)
> N:
> There is no newer lintian version that I could find. :)

This is known, there are some significant changes with the newer policy
version and Lintian will present this _warning_ each time.  There's no
need to worry about it.

Jamin W. Collins

Linux is not The Answer. Yes is the answer. Linux is The Question. - Neo

Reply to: