[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Request Sponsor to update mantis and php4-imagick

I need a sponsor to update two packages and close some bugs:

 mantis (0.17.5-7+1) unstable; urgency=low
   * Only reconfigure if config.php doesn't exists, avoiding overwriting
   * it
     (Closes: #199985)
   * Urlencodes before creating bug and cvs links (Closes: #200336)
   * Downgraded priorities from some debconf questions
   * Don't rm -fr /etc/mantis
   * Debconf also askes for apache-perl (already on dependency list)
   * Updated to Standards-Version 3.6.1
   * Better detection of wrong mysql's root user/pass parameters

 php4-imagick (0.9.7-0+2) unstable; urgency=low
   * New upstream version. From upstream changelog:
     - fixed to work with versions of ImageMagick >= 5.5.7 (Closes:
     - test compiled against ImageMagick 5.5.3, 5.5.6 and 5.5.7 with
   * Rebuild to get the right PHP dependencies (phpapi instead of
   * zendapi).
     (Closes: #208485)

Packages are available at http://litux.org/debian/unstable and when you
rebuild them, please edit their version in changelog (mantis: 0.17.5-8,
php4-imagick: 0.9.7-1) as I'm using <version>+x for my testing packages.


Reply to: