[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The upstream developer of a package needs an old package.

On Thursday 15 May 2003 02:16 pm, Jaime Robles wrote:
> Hello all!
> I have a problem with one of the package i started to package a month or so
> ago.
> The problem is that the software i am packaging needs an old version of
> another package.
> Well, the software doesn't really need it so it is not a "Depends" but a
> "Recommends" because it uses the other package (xplanet) for maybe the best
> think of the program... if you run the program without the "old" version
> you miss the best!
> When i talk about old package i mean that it is in woody but not in sid :-(
> What is the best solution for this?

Fix the program, to work with the newer version.  Perhaps you could explain 
what exactly is lost in the update?

 - Keegan

Reply to: