[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel Patch Packages with -ac patches

> Why does the patch require 2.4.13-ac7?
> Why would you want to support an ancient pre-release of the kernel anyway?
> Why doesn't it apply against 2.4.13?

It doesn't just have patches for 2.4.13-ac. I have patches for most of
the kernels between 2.4.4 and 2.4.18, as well as 2.5.1 through 2.5.6 in

I did the version using -YYYYMMDD as well, to make the upgrading happen
correctly. That's an allowable way to do it, right? I didn't want to
version it as -2.5.6, since people might not realize it had the other
patches in it as well.

-- Ian

Ian Duggan                    ian@ianduggan.net

Reply to: