[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Building against old libraries


I have a program that is building against Qt 2.1 that I would like to
upload, but I notice that only Qt 2.2 is available in woody, and I
would prefer not to install Qt 2.2, since it requires XFree86 4.0.1,
which removes a number of programs that I use regurarly.

Should I

1) upload the package linked against Qt 2.1?
2) find a "bleeding-edge" woody i386 debian.org machine that I can build on?
3) only upload the sources?

peter - http://www.softwolves.pp.se/

  Statement concerning unsolicited e-mail according to Swedish law:

Reply to: