[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pgp5 and package signing


On Wed, 17 Mar 1999, Mark Brown wrote:
>>On Wed, Mar 17, 1999 at 11:43:42AM +0200, Konstantinos Margaritis wrote:
>>   So, is there any way to continue use of pgp5? If not, will downgrading to
>> 2.6.3 require change of keys, configuration files, etc? Luckily I use an RSA
>> key with pgp5.
>The two versions can coexist quite happily - if you install version 2
>and give it your Debian key the automated tools will find it and use it
>happily.  You can still carry on using version 5 for everything else if
>you like.

The problem is, my original key was made with pgp 5.0, which though an RSA key,
was not viewable by 2.6.3 (it complained about newer version key), so I made a
new key with 2.6.3. I can use now the debian tools, but I had to add the new key
to the public servers (how do I remove the old one from the public servers?)
and now I cannot read encrypted messages from some friends of mine that had DSS
keys. Oh, well, I cannot have it all.

Konstantinos Margaritis

Reply to: