[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lintian error message

> Help!  I just ran lintian on my first package and got the error:
> E: cweb source: newer-standards-version 2.5.0
> How do I go about figuring out where the problem might lie?  How can I
> get lintian to give me more information?
> Any help appreciated!
>    Julian

OK, I've sussed it: lintian 0.9.3 doesn't know about Debian Standards



            Julian Gilbey             Email: J.D.Gilbey@qmw.ac.uk
       Dept of Mathematical Sciences, Queen Mary & Westfield College,
                  Mile End Road, London E1 4NS, ENGLAND
      -*- Finger jdg@goedel.maths.qmw.ac.uk for my PGP public key. -*-

Reply to: