[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fix to compile with gcc 4.4 (and reminder: Bug#503367: plink: file conflict with putty-tools)

On Mon, May 04, 2009 at 10:25:54AM +0200, RKI Andreas wrote:

> please find attached a fix to compile plink using gcc 4.4.  I also
> would like to remind every interested party that I decided to use
> the binary
>     /usr/bin/p-link
> for Debian because my request for comments about three weeks ago did
> not deserved a single response.  I will upload a package with this
> name in about 24h if nobody insists.

How about installing the real binary as /usr/bin/plink.ICR
and symlinking to that as /usr/bin/p-link ? That might make
things somewhat clearer.

(ICR - Institute for Cancer Research, where this plink originates)

GPG key ID E4071346 @ wwwkeys.pgp.net
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

Reply to: