[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Wheezy/ELTS samba update broken for i386 arch



Hi,
Samba update for ELTS is broken on i386 arch as some packages remain at old version and therefore there are broken dependencies:

#  aptitude -V install samba samba-common samba-common-bin tdb-tools
The following NEW packages will be installed:
libtalloc2{a} [2.0.7+git20120207-1] libtdb1{a} [1.2.10-2] libwbclient0{a} [2:3.6.6-6+deb7u17] samba{b} [2:3.6.6-6+deb7u17] samba-common [2:3.6.6-6+deb7u19] samba-common-bin [2:3.6.6-6+deb7u17]
  tdb-tools [1.2.10-2]
0 packages upgraded, 7 newly installed, 0 to remove and 1 not upgraded.
Need to get 8,598 kB/8,663 kB of archives. After unpacking 43.9 MB will be used.
The following packages have unmet dependencies:
samba : Depends: samba-common (= 2:3.6.6-6+deb7u17) but 2:3.6.6-6+deb7u19 is to be installed.
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     samba [Not Installed]





AMD64 arch looks fine:

# aptitude -V install samba samba-common samba-common-bin tdb-tools
The following NEW packages will be installed:
libfile-copy-recursive-perl{a} [0.38-1] libtalloc2{a} [2.0.7+git20120207-1] libtdb1{a} [1.2.10-2] libwbclient0{a} [2:3.6.6-6+deb7u19] samba [2:3.6.6-6+deb7u19] samba-common [2:3.6.6-6+deb7u19] samba-common-bin [2:3.6.6-6+deb7u19] tdb-tools [1.2.10-2] update-inetd{a} [4.43]
0 packages upgraded, 9 newly installed, 0 to remove and 4 not upgraded.


Cheers

john


Reply to: