[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DLA 131-1] file security update

On 12/01/2015, Matus UHLAR - fantomas <uhlar@fantomas.sk> wrote:
On 12/01/2015, Bret Busby <bret.busby@gmail.com> wrote:
Error message:
Failed to fetch
404  Not Found [IP: 80]
Failed to fetch
404  Not Found [IP: 80]

On 12.01.15 13:37, Bret Busby wrote:
Tried again using apt-get update then upgrade, and it worked.

Synaptic is apparently broken, for updating packages.

and maybe just the archives synced within 8 hours between your mails :-)

On 12.01.15 19:44, Bret Busby wrote:
From memory, the problem with attyempting system updates, with
Synaptic, on the i3 system, is not the first time that this has

So, Synaptic appears to be broken, for updating packages.

I don't say synaptics does not have bugs. I only say that it is not
responsible for the fact that the file was not on server at the time you
tried to fetch it... if you tried apt-get immediately, you aould apparently
get the same result
(unless you'd be directed to different server, in which case repeated
attempt with synaptic would work too)

Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
There's a long-standing bug relating to the x86 architecture that
allows you to install Windows.   -- Matthew D. Fuller

Reply to: