[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DLA 131-1] file security update

On 12/01/2015, Matus UHLAR - fantomas <uhlar@fantomas.sk> wrote:
>>On 12/01/2015, Bret Busby <bret.busby@gmail.com> wrote:
>>> Error message:
>>> Failed to fetch
>>> http://http.debian.net/debian/pool/main/f/file/file_5.04-5+squeeze8_i386.deb
>>> 404  Not Found [IP: 80]
>>> Failed to fetch
>>> http://http.debian.net/debian/pool/main/f/file/libmagic1_5.04-5+squeeze8_i386.deb
>>> 404  Not Found [IP: 80]
> On 12.01.15 13:37, Bret Busby wrote:
>>Tried again using apt-get update then upgrade, and it worked.
>>Synaptic is apparently broken, for updating packages.
> and maybe just the archives synced within 8 hours between your mails :-)

A thing that made me think that Synaptic is the problem, is that, on
my Debian 6 computer with the i3 CPU, rather than the Celeron CPU (the
one that had the fil;e update problem), when the i3 system hanged, or
frozed, as it does from time to time, I decided to reboot it and do an
overdue update, which involved 42 packages (I think), and, after it
had rebooted, when I tried to run Synaptic, to do the system update,
when Synaptic tried to download the information, it got lost, and,
after a while, I gave up on Synaptic, for the system update, and ran
apt-get update and upgarde, and, that method worked without any
problems (apart from the previously indicated Opera problem).

>From memory, the problem with attyempting system updates, with
Synaptic, on the i3 system, is not the first time that this has

So, Synaptic appears to be broken, for updating packages.

Bret Busby
West Australia

"So once you do know what the question actually is,
 you'll know what the answer means."
- Deep Thought,
 Chapter 28 of Book 1 of
 "The Hitchhiker's Guide to the Galaxy:
 A Trilogy In Four Parts",
 written by Douglas Adams,
 published by Pan Books, 1992


Reply to: