[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#737217: nvidia-detect: incorrect detection for 304xx and current nvidia devices when using wheezy-backports nvidia-detect



On Friday 31 January 2014 22:46:47 Andreas Beckmann wrote:
> > What brought this up is  I've created a script to install the nvidia
> > driver, and it uses nvidia-detect to select the correct nvidia driver
> > package. 
> 
> Glad to see someone is using nvidia-detect for some autodetection work,
> maybe you can share your scripts for others to benefit from.

Debian Live also does some detection, albeit not just for nvidia.
Would be great if we all could share/integrate things so we'd all benefit and 
avoid duplication of work.

http://live.debian.net/gitweb/?p=live-config.git;a=blob;f=components/1140-xserver-xorg

Diederik

-- 
GPG: 0x138E41915C7EFED6

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: