[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Live CD failed

Hello Ladies and Gentlemen:

I attempted to boot with live-cd, but it failed. I retried it with verification, and that failed, but it left me a message indicating:

/bin/sh:  can't access tty -- job control turned off (initramfs)

I then tried it in compatibility mode, and that too failed. I received the following error message:

/var/log/fsck/checkfs   If writable please correct file system manually.

Most interesting is that the live-cd worked fine this morning and last night. My reason for using the live-cd is that a couple of days ago, my linuxmint os went down while attempting to repair a system loop created by wine. Attempting to get rid of broken symbolic links ended up with a result of getting rid of a lot more stuff than merely broken links. Earlier today the disk was viewable with Centos, but I am not sure how much is left to restore. The documents folder is gone, and most of the desktop is gone. The only thing left is just one snapshot of the screen, displaying some of the error messages from wine.

I have a question for you. I am trying to recover what is probably linuxmint 15, and just want to pull a couple of files off my computer. Will I still be able to recover the drive if I use a recovery disk created with mint 16? I am running LMDE w/cinnamon.

Your help and interest is appreciated.

Randal South
(650) 479-5740

Reply to: