[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

odd behavior



I built a livecd based on the live-systems rescue image with a few tweaks of my own.


I added persistence to the livecd, and have verified that that works fine.


I copied the binary.hybrid.iso file to my 32gb usb key, nad allocated the remainder of the key to an ext4 linux partition with the label of persistence.


I created a persistence.conf file in the second partition with the following contents:





/lib union

/usr union

/var union


The first tiem I boot thte live key it works fine. It takes a while to boot, but that is to be expected.


I ran a few commands that updated the system including a git clone operation, and updated the /etc/rc.local file.


I ran:


$ shutdown now –h


When I try to boot off of the live key again, it fails. I have no one available to read the screen to see what is being printed so can’t give any details on messages.


This only started happening when I included the /lib union and /etc lines in my persistence.conf file. Can these directories not be persisted?



Best Regards, Donald

Donald raikes | Accessibility Specialist/ QA Engineer
Phone: +15202717608 | Mobile: +15202717608
Oracle Quality Assurance
| Tucson, Arizona

Green Oracle

Oracle is committed to developing practices and products that help protect the environment


Reply to: