[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Live built image not loading with installer

On Sat, Jul 7, 2012 at 6:09 AM, Ramu Sethu <ramusethu@ymail.com> wrote:
> Again same error. Used sid snapshots of live-debian.net repository. Updated
> my packages. Rebuilt the binary image after cleaning.

I think it snapshots packages in live.debian.net may not be the latest
live-build version. The last live-build package there is version
3.0~a47-1 (29 April).

Use the live-build package version from sid debian repositories, which
is 3.0~a51-1.

> The USB with image is not booting and it throws same error glibc invalid
> pointer error.
> On Thu, Jul 5, 2012 at 2:08 PM, Ben Armstrong <synrg@sanctuary.nslug.ns.ca>
> wrote:
>> On 05/07/12 01:50 AM, markus wrote:
>> > The current wheezy versions of live-build, live-boot and live-config are
>> > broken, that causes these lines:
>> >>live-boot:W: live-boot-initramfs-tools (backend) installed without
>> > live-boot,
>> >>W: this initramfs will *NOT* have live support.
>> > You have to install the versions from sid.
>> More precisely, you need to put the deb packages from sid for each of
>> live-boot and live-boot-initramfs-tools in config/packages.chroot/ as
>> has been mentioned more than once this month if you look back on the
>> archives of the list.
>> Ben

Reply to: