[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[no subject]


I have got a problem with building a live cd of debian linux... I had a lot of errors but I always found some forum where was the problem solved. I'm near to finish the process of live cd image building but i'm stacked on one error :

E: Could not open file /var/lib/apt/lists/ftp.br.debian.org_debian_dists_squeeze_contrib_binary-amd64_Packages.IndexDiff - open (2: No such file or directory) 

I tried to replace "br" with 3 different "cz", "sk", "de" but I have allways the same error.

Is there any possibility that this package/s are simply missing ? Everything else seems to work fine. Any advice how to fix it ? I was looking on google for similar problem but without any success. Im working on the virtual machine running PelicanHPC 2.6 live CD logged as root and Im saving all data at the USB flash formated as ext3. After process interruption there is around 800 Mb of files on the USB flash. 

Does mean "IndexDiff" something like this : Index different ... So maybe it mean that package version is mismatching.

Please help i'm out of .

Reply to: