[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: [SOLVED] Some issues with live-build 2.0.7-1 in ubuntu mode

Yes I do mean the d-i images, sorry NOT the cd image.
There is a dists and pool directory with the d-i images. They are copied from the archive towards the end of the build after the squashed file system is made.

Also I have only build using the usb-hdd image. This is where the parameter cdrom-detect/try-usb=true is required. I will test again to see if it puts the boot parameter in or not. I have tried so many combinations that I'm not sure. I may have put it in myself because I use grub2.

As far as the fat32 filing system is concerned, I mean that If I copy the the casper directory to a memory stick in the case where I want to use grub2 to boot it, I found if the format is not fat32 one gets the error message "Cdrom not found" when I try and install. The installer works even though I have booted using grub2 on the first partition (ext4) and the live files on the second partition which must be fat32.

If the second partition with the live files is ext4 then I found the installer cannot find the install files "cdrom not found" and interestingly the persistence also does not work. The persistence only seems to work on a fat32 partition.

I will check the cdrom-detect/try-usb=true parameter in the syslinux directory.

I will report back soon.
Cheers and thanks, this is fun.

Reply to: