[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#599879: live-helper: Live Builder does not create the user account

On Mon, Oct 11, 2010 at 7:57 PM, Juan Fernando Jaramillo
<juanf.jaramillo@opdevel.com> wrote:
> Subject: live-helper: Live Builder does not create the user account
> Package: live-helper
> Version: 2.0.2-1
> Severity: important
> Tags: sid
> -- System Information:
> Debian Release: squeeze/sid
>   APT prefers unstable
>   APT policy: (500, 'unstable')
> Architecture: amd64 (x86_64)
> Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
> Locale: LANG=es_CO.UTF-8, LC_CTYPE=es_CO.UTF-8 (charmapI =UTF-8)
> Shell: /bin/sh linked to /bin/dash
> And live builder does not create the user.
> Thanks
> Juan Fernando Jaramillo
I experienced the same using the live-build package from the regular
Debian repositories. But the issue disappeared when I upgraded to
experimental live-build 3.x. Due however to other issues encountered
(as well as Daniel's advice) I downgraded to
$ lb -v
version 2.0.1-1

the user creation issue disappeared (although I am stuck with an
machine specific bootable *.iso ;)

Try moving the config directory elsewhere (for reference purposes)
and/or upgrading to another (experimental) live-build and then
downgrading; then

lb clean

and start all over. All these scripts are at a very rough
development/usability phase, as far as my experience with their

Best Professional Regards.

Jose R R
IBM Lotus Symphony supported on GNU/Linux, Mac OS, and Windows.
Daylight Saving Time in USA & Canada starts: Sunday 08 March 2010

Reply to: