[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Two typos in debian live manual and an aufs question


See second example in:

Both lines display equal.

The second typo is in:

But I didn't convince you about that was a typo in a old thread in
this list, but I think so yet:
It is not true the next command sequence:
# gparted ${USBSTICK}
# mkfs.ext2 ${USBSTICK}

I have another question about aufs and debian live.

How can I access to my /dev/sd?2 partition when I'm running in debian
live session?

I tried
# mount /dev/sdb2  /mnt/
mount: /dev/sdb2 already mounted or /mnt/ busy

I tried to understand where is mounted /dev/sdb2 or why is it busy, I
think is busy because aufs file system.

# mount
aufs on / type aufs (rw)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
/dev/sdb on /live/image type iso9660 (ro,noatime)
tmpfs on /live/cow type tmpfs (rw,noatime,mode=755)
tmpfs on /live type tmpfs (rw,relatime)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc

# fdisk -l /dev/sdb
   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *           1        1183     1211392   17  Hidden HPFS/NTFS
/dev/sdb2            1184        3853     2734080    b  W95 FAT32

I can't umount /dev/sdb and I can't mount /dev/sdb2. But from non
debian-live system I can access to /dev/sdb2

How can I recover my /dev/sdb2 to be seen from debian live system ?

Thank you very much!

Reply to: