[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: Re: Using a newer kernel with lenny

On 09/03/2010 02:04 AM, Frank Zambrini wrote:
> I'm assuming that the proper backport for the kernel must be the 2.6.30
> from the unsupported.debian-maintainers.org repo.

they are outdated, but they are complete and properly made.

> I removed linux-image from my package list, added the unsupported repo
> to config/chroot_sources, and then modified my config/chroot like so:
> LH_LINUX_FLAVOURS="backports.1-686"

LH_LINUX_FLAVOURS="686" is enough, no need to specify the abi too.

> LH_LINUX_PACKAGES="linux-image-2.6.30 aufs-modules-2.6.30"

LH_LINUX_PACKAGES="linux-image-2.6 aufs-modules-2.6" is enough, no need
to specify the version.

Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann@panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

Reply to: