[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#576583: live-helper: config: --binary usb-hdd --linux-flavours 486 conflict

Package: live-helper
Version: 2.0~a9-1


This bug(report) may be caused
because it was not clear what a "linux flavour" is.

Anyway: `lh config --binary usb-hdd --linux-flavours 486`
triggers a warning about a bootloader ...

|$ sudo lh config --binary usb-hdd --linux-flavours 486
|P: Considering defaults defined in /etc/default/live-helper
|W: You have selected values of LH_BOOTLOADER and LH_BINARY_FILESYSTEM
|which are incompatible - syslinux only supports FAT filesystems.
|P: Creating config tree

Geert Stappers

Reply to: