[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#572917: marked as done (please include ntfs-3g in desktop task)

Your message dated Mon, 08 Mar 2010 07:49:39 +0100
with message-id <4B949E03.1060406@debian.org>
and subject line Re: Bug#572917: please include ntfs-3g in desktop task
has caused the Debian Bug report #572917,
regarding please include ntfs-3g in desktop task
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

572917: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=572917
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: live-helper
Version: 1.0.3-2

I recently used the Debian Live 503 AMD64 Gnome Desktop image to repartition a Windows 7 machine with `gparted`. It basically worked well, except that during the repartitioning of my main hard disk, `/dev/sda`, when I was resizing an NTFS partition and making room for swap and ext3 partitions, a number of error dialogs popped open which read "incorrect mount option". The error messages seemed to be unimportant, though, as `gparted` was able to complete all of the operations successfully. Also, the error dialogs were not generated by `gparted` itself because `gparted` continued while I was reading and closing them.

Later, when I attached a USB external hard disk to the machine (still running Debian Live), I saw the same error message. This disk had a small FAT16 partition, but was mostly NTFS. I wanted to be able to edit the contents of the NTFS partition of the external disk, so I installed `ntfs-3g`. When I unplugged the external disk, and re-plugged it back in, the disk was automatically mounted and an icon appeared on my desktop for the disk. This led me to the conclusion that an automount operation was trying to mount with type `ntfs-3g`, but the package was not installed. Indeed, looking through the source lists (http://cdimage.debian.org/cdimage/release/current-live/source/tar/), the `ntfs-3g` package is only included with the rescue version of Debian Live.

I think that to prevent these types of problems, the `ntfs-3g` package should be included with all Debian Live versions.

--- End Message ---
--- Begin Message ---
On 03/07/2010 09:07 PM, Frans Pop wrote:
If the user set this up himself, then he should also have installed ntfs-3g

ok, closing then.

Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann@panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

--- End Message ---

Reply to: