[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 1TB USB HD doesn't boot

I enter the boot menu from Bios and select the removable device which appears when usb hd is plugged in.
Then a black screen with blinking cursor comes, thats all.
With my usb flash stick the debian boot menu appears immediately.

I walked through bios settings up and down and tried several settings, something like hdd-mode wasn't there hmm.

On 04.03.2010, at 12:46, Romeo Theriault wrote:

> On Thu, Mar 4, 2010 at 20:36, Kai Hauser <info@itd-hauser.de> wrote:
>> I have a 1TB external USB-HD and would like to have debian rescue as boot
>> partition and the rest as ext3 partition.
>> I can't boot from the USB-HD. I tried the same image with my 4GB USB
>> FlashStick and it worked.
>> Can anyone give me a hint how to get the usb-hd booting?
> At what point in the boot does it fail?
> If the system isn't even starting to boot you may want to go into your bios
> and try messing with the usb settings. I had to change the bios settings on
> my system to "hdd mode" to get my usb key to boot, so you may have to change
> something similiar to get your hdd to boot.
> -- 
> Romeo Theriault

Reply to: