[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failing to start X


I am currently failing to start X (form xorg) with make-live (it used
to work no less than 2 weeks ago at least with version 1:7.0.15 of

Has anyone succeeded since then?

The errors I am seeing (in qemu, but I have tried too on real hardware
and the error is the same) are:

(WW) VESA: No matching Device section for instance (BusID PCI:0:2:0) found
(EE) No devices detected.

and with gnome-core flavour (but not kde-core):

X: unable to open wrapper config file /etc/X11/Xwrapper.config

(which actually does not exist on the live cd).

Any idea?

I have tried adding the DEBUG vars to casper-bottom/20xconfig:

DEBUG_XORG_PACKAGE=1 DEBUG_XORG_DEBCONF=1 LANG=$(grep "^${locale}" /root/usr/share/i18n/SUPPORTED | grep UTF-8 | sed -e 's, .*,,' -e q) casper-reconfigure /root xserver-xorg

(like in the latest upstream version of casper: 1.53) with no success
so far.

Are there plans to upload this version of casper in debian?

Best regards,
Fr?d?ric Lehobey
(By the way, I have noticed
`Export the path in casper-reconfigure so X and friends actually have
 sbin in their path.' in casper 1.52 changelog. Will look at that...)

Reply to: