[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#496902: [new check] check against current Python packaging standards


the right behaviour should be throwing an error or at least a warning if
dh_python is used.
Also there are a lot of packages which are conform to the new Python policy
which do not have a debian/pycompat file... nobody seems to like to use it,
which is the result when one person pushes the Python policy without talking
with the other people who package Python stuff..but well, that's not a lintian
problem :)

Otherwise I think that the recent Python related checks in lintian are okayish.
At least I can't come up with anything which would be possible to improve here.



 Bernd Zeimetz                             Debian GNU/Linux Developer
 GPG Fingerprints: 06C8 C9A2 EAAD E37E 5B2C BE93 067A AD04 C93B FF79
                   ECA1 E3F2 8E11 2432 D485 DD95 EB36 171A 6FF9 435F

Reply to: