[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GNU Free Documentation License v1.3


If the consensus is that GFDL 1.3 is as DFSG-compliant as it 1.2 was,
then I would like to include it in common-licenses in base-files for lenny
(in addition to 1.2, that is) as a "bonus".


* The symlink GFDL is supposed to point to the latest version available.
* Works under GFDL-1.2 (not "1.2 or newer") should not refer to the
  symlink but to the versioned license "GFDL-1.2".
* It will make copyright-file compliance easier for packages in backports.
  No need to update base-files in backports.org just to add a new license
  as it happened in etch.

So, if you have a strong reason why this should not be done, please speak now.


Reply to: