[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GPL V2 and GPLv3

This isn't strictly an Emacs isuue, but it certainly affects us...

As I understand it, the GPL v3 is more strict then the GPL v2 and thus
is incompatible.  Is that correct?

That means that as Emacs migrates to GPL v3, and elisp code licensed
under the GPL v2 (without the "or any later version" bit) will be

So if we have any such elisp code in Debian, should we exclude
installation and byte-compilation for versions of Emacs that are
licensed under the GPL v3?  I presume this includes emacs-snapshot and
likely any future bug fix release of Emacs 22.

Have I missed something?



To UNSUBSCRIBE, email to debian-emacsen-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: