[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RESOLVED] Re: Apache license 1.1 for non-Apache software


On Tue, Jul 18, 2006 at 12:50:29AM +0200, Francesco Poli wrote:
> On Mon, 17 Jul 2006 03:04:30 +0200 Gregory Colpart wrote:
> > Upstreams change license to BSD-like to be sure to have DFSG
> > license :) Next version will be released under BSD license :
> The LICENSE file now seems to contain a 2-clause BSD license.
> If this license holds for every part of Forwards, then there
> should be no more issues!

Yes, every part of Forwards is concerned.

For info, here is the "change upstream license" thread :

> Great, thanks for dealing with this!  :)

I will try to convince authors of all Horde Framework modules
with Apache-like license to change to BSD license with the same

Gregory Colpart <reg@evolix.fr>  GnuPG:1024D/C1027A0E
Evolix - Informatique et Logiciels Libres http://www.evolix.fr/

Reply to: