[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Eclipse 3.0 Running ILLEGALY on Kaffe



On Tue, Jan 25, 2005 at 10:49:42PM -0500, Walter Landry wrote:
> When one work requires the other in order to function, then you have
> gotten past mere aggregation.  So Emacs is not required for Kaffe to
> work, or vice versa.  Putting them on the same medium is mere
> aggregation.

"Requires to run" is a debian packaging concept, and is not a restriction
which is expressed in the GPL.

Instead, the GPL says:

   The act of running the Program is not restricted

and

   You may not impose any further restrictions on the recipients'
   exercise of the rights granted herein.

If you sincerely think otherwise, please cite the relevant section of
the GPL.

-- 
Raul



Reply to: