[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is javacc DFSG compliant?

On Wed, 2004-10-13 at 11:29 +0200, Kaare Hviid wrote:
> Package: javacc
> Version: 3.2+0-1
> Severity: wishlist
> I'm not a Debian developer, I'm not in any way a legal expert, nor am I
> on the debian-legal list, but I found this odd, and a clarification
> might be due.
> The javacc (3.2+0-1 from main of sid) "LICENSE" reads:
>     You acknowledge that  this software is not designed, licensed or
>     intended for use in the design, construction, operation or
>     maintenance of any nuclear facility.

I just posted on this same topic, but the version of the license I got
from the Sun legal department no longer has the word "licensed" so
perhaps the javacc developers can get that wording changed...


Reply to: