[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: License bugs for sarge

Le mar 27/01/2004 à 04:49, Nathanael Nerode a écrit :
> 228085: airstrike
> -- unhelpful upstream, will probably need to be removed from sid

I don't know about unhelpful upstream, but I'm the one who filled the
five bug reports on airstrike, this one included.

Five newer upstream releases are available since end 2002. These
releases are GPL'ed, but not the one packaged in debian. So the actual
airstrike package should be removed, I second that.

Newest upstream release does include the GPL statement, but have some
sound files of uncertain origin. These should be purged from the sources
before the upload. I don't know if the maintainer is willing to do this
job, so I put him on CC:


Reply to: