[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: License of Emacs modes

En réponse à Peter S Galbraith <GalbraithP@dfo-mpo.gc.ca>:

> > Err, I thought the license of interpreted programs had to be
> > compatible with the license of interpreters 
> I don't think so.

You are right. There answer is there:

> > No, erlang-mode, which is licensed under EPL.
> Yeah, it loads various libraries.  I haven't looked at the license to
> see what makes it GPL-uncompatible.

  EPL is a MPL derivative. You can find a link to it at www.erlang.org. 

> While you're at it, ask the DD to byte-compile the files like most all
> other elisp packages do!  :-)



Jérôme Marant

Reply to: