[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [awansink@ke.com.au: Re: Isn't a kde version of abiword illegal?]

On May 28, Darren O. Benham wrote:
> From what I read in FSF/GNU documentation, it's only necessary for
> "segnifigant" contributions, not a few lines of code.  I think all the
> major contributors to Abi are employees of AbiSource..  Every thing else
> are seperate libraries.

... which may have their own issues.  Is the LGPL (AbiWord uses glib
internally) Qt-compatible?

|       Chris Lawrence       |   You have a computer.  Do you have Linux?   |
|  <quango@watervalley.net>  |     http://www.linux-m68k.org/index.html     |
|                            |                                              |
|   Amiga A4000 604e/233Mhz  |        Do you want your bank to snoop?       |
|    with Linux/APUS 2.2.3   |       http://www.defendyourprivacy.com/      |

Reply to: