[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#37599: jdk1.1: no permission to distribute

Stephen Zander <gibreel@pobox.com> wrote:
> In the meantime, and given the jdk licence has been this way forever,
> can we please install new jdk packages.  It's getting really old
> hearing about how the jdk doesn't work with glibc2.1 and if the
> licence issue can't be resolved the version of the package being
> pulled will make little difference.

Er.. I agree that we should have either no version of jdk or the most
current version of jdk available -- that having the old version available
with the wrong license is not a good thing.

But I'm doubt that debian-legal is the right forum for talking to the
ftp site maintainers.


Reply to: