[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Issues with nVidia optimus

First I installed "nvidia-detect" and it returns that I have to install the package "nvidia-legacy-390xx-driver".

Then I run "apt-get install nvidia-alternative nvidia-legacy-390xx-driver", after that I rebooted the laptop.

I run "update-glx --config nvidia", everything ok.

The problem now is when I try to use "NVIDIA X Server Settings" the program show me a dialog box containing "You do not appear to be using the NVIDIA X driver. Please edit yout X configuration file (just run 'nvidia-xconfig' as root), and restart the X server"

I had some bad experiences with 'nvidia-xconfig', after that probably next boot time it will show a blank screen.

Thanks for your attention.

On 5/3/20 10:33 AM, Gerard Bekhuis wrote:

you must install from the packeges:

Am 03.05.20 um 17:05 schrieb César Tapia:
firmware-misc-nonfree is already the newest version (20190114-2).

On 5/3/20 9:44 AM, Giuliano Grandin wrote:
Il dom 3 mag 2020, 16:37 César Tapia <atipaq@yahoo.com
<mailto:atipaq@yahoo.com>> ha scritto:

     Hello everybody,



     I have this error:"Possible missing firmware
     /lib/firmware/nvidia/gv100/acr/ucode_load.bin for module nouveau" .

You can find that file in this package:




César Tapia

César Tapia

Reply to: