[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to install firmware-linux-nonfree

On Wed, 12 Jul 2017, Matus UHLAR - fantomas wrote:

> did you reboot after installing the firmware?


> It's possible that after FW installation problem won't appear again (I 
> hate this kind of problems too)

It was likely something odd with my environment at the time; I vaguely 
recall seeing a message about "ldconfig: not found" flashing by.

> > > Also, the WiFi does not work on 5GHz; is there an update for that?
> > 
> > The 802.11b/g/n still doesn't see my 5GHz AP (but my obsolete MacBook 
> > does).
> I think that one requires firmware-atheros, did you install this one?

Yes, unless there's a more recent one.  It works just fine on 2.4GHz.  
I'll try re-installing it, and hey!  It's updating it to 0.43!  But no, 
it's still not seeing my 5GHz network, only the 2.4GHz one; I guess I'll 
have to wait for someone to reverse-engineer the chip even further (or 
dump the thing in favour of one that's a little less proprietary).

Thanks for your help anyway.

Dave Horsfall DTM (VK2KFU)  "Those who don't understand security will suffer."

Reply to: