[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to install firmware-linux-nonfree

On Wed, 12 Jul 2017, Dave Horsfall wrote:
Acer Aspire E15, running Jessie (latest).

At boot, it bleats: "drm:radeon_pci_probe] *ERROR* radeon kernel
modesetting for R600 or later requires firmware-linux-nonfree" so I
installed it with "apt-get install ...", but it made no difference.
What else needs to be done?

On 12.07.17 11:44, Dave Horsfall wrote:
Odd...  I repeated the command, and this time it worked.  I hate that, as
it didn't actually identify the problem.

did you reboot after installing the firmware?
It's possible that after FW installation problem won't appear again
(I hate this kind of problems too)

Also, the WiFi does not work on 5GHz; is there an update for that?

The 802.11b/g/n still doesn't see my 5GHz AP (but my obsolete MacBook

I think that one requires firmware-atheros, did you install this one?

Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
"Two words: Windows survives." - Craig Mundie, Microsoft senior strategist
"So does syphillis. Good thing we have penicillin." - Matthew Alton

Reply to: