[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

firmware dead on HP 8510w

Ubuntu 12.10 made the display on a HP Compaq 8510w flicker and go
black. This happened with the setup, nouveau driver i guess.

I reinstalled with Fedora - it worked fine.

I did a new installation with ubuntu 12.10 - flickering problem
persisted,  but it worked on external monitor - but somehow, after
some reboots, the laptop is completely dead.

Now, it doesn't boot - only blinks with the HDD and Ethernet leds.

I can see in my router, that it doesn't acquire a dhcp address - but
it registers the MAC address 01:00:5E:00:00:FB

Perhaps something has messed with the Intel AMT settings or system BIOS ?

I tried taking out and replacing the motherboard battery.

Does anybody know how to get in touch with the Intel AMT and do a
reflash to factory settings ? (That is my guess for a solution.)

I'm no longer on support with HP.

I logged a bug with Ubuntu - but no reaction yet.

Jens Peter Nielsen

Reply to: