[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't get Iceweasel to work on my laptop

On 02/04/12 07:54, tina braxton wrote:
> Thank you for all your ideas.  I have now tried all the suggestions for
> sudo.  Result is "permission denied"

That's not a lot of detail Tina, and "permission denied" is not what
should have happened.

Example of what "should" have happened:-

tina@laptop:~$ sudo ifconfig

We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:

    #1) Respect the privacy of others.
    #2) Think before you type.
    #3) With great power comes great responsibility.

[sudo] password for tina: I_can't_remember
Sorry, try again.
[sudo] password for tina: I_still_can't_remember
Sorry, try again.
[sudo] password for tina: I_give_up
Sorry, try again.
sudo: 3 incorrect password attempts

In the above (example) case you need to create a password for yourself:-

tina@laptop:~$ passwd
Changing password for tina.
(current) UNIX password: (added nothing here because it turns out I
don't have one)
Enter new UNIX password: something
Retype new UNIX password: something
Password changed

> Tried visudo.  It said something about "You have probably been given the
> usual lecture about ..." Then it let me give myself a password.  I
> thought this would be a root password,

No, it's just "your" password.

>  so I tried it out by attempting
> to correct the clock, which is not set for my timezone.  It did not
> work-it said the password was invalid.

To set root's password:-
$ sudo su root
# passwd

> I also tried the command starting with "dig>>".  This was an
> unrecognizable command.
> Command starting with "cat" was also unrecognizable

This is very unusual.

Please copy and paste the exact commands you entered, and the responses.
Instead of going into terminal mode using Ctrl+Alt+F2 (now that we know
you're running GNOME) - just use GNOME-terminal instead

> In answer to the question about what my laptop uses to connect to the
> internet, it uses Network Manager.


> Somebody said he has an old laptop, perhaps a vintage like mine, 

Your laptop is not particularly old, the network card in it will support
all modern wireless networks.

> and it does not support wlan networks.  

That information is incorrect.

I suspect that might be what I have at
> home.

Your problem is most likely that it isn't configured for WPA, that is

Kind regards

Iceweasel/Firefox/Chrome/Chromium/Iceape/IE extensions for finding
answers to questions about Debian:-

Reply to: