[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

can't boot on usb stick

I use Debian Sid on a laptop acer aspire 5102 wlmi.
During one year I can boot on my pendrive but now, suddenly when I plug
my pendrive in the laptop it boots always on the hard drive instead to
boot on the pendrive.

In have set the bios like that:
 -1- USB FDD
 -2- CDROM driver
 -3- hard drive

 I didn't make any modification on the laptop (bios etc ...)
 But I have dual boot: The original windows XP (FAT 32) and Debian Sid,
 and from time to time I make the update proposed by microsoft for windows XP

I installed knoppix on one pendrive and it worked perfectly.
I installed puppy on another pendrive and it worked perfectly.

Now the two pendrives don't boot, however the liveCD knoppix boots
perfectly on the CDROM drive.

I can't figure out where comes the problem.

Can someone give me a clue how to solve this problem ?

Maybe I need to send it back to acer aftersales service as it still
under guarantee. (unfortunately after having disinstalled linux ...) P.S.
I phoned to the acer's support but when I explained to my correspondant that
I used linux he refused to help me. I think it's scandalous from acer,
because nany users of linux buy their computers. (and they sell computers
with linux already installed)



Reply to: