[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Suspend stopped working on T60

On Saturday 01 September 2007 01:14, Jesse Sheidlower wrote:
> I'm running Etch on a Lenovo T60. Up to now, I haven't had a
> problem suspending my computer, by shutting the lid or
> clicking the "suspend" option on the Gnome Power Manager. This
> morning, I tried to do this and it didn't work; it locked the
> screensaver, but did not suspend. When I re-entered my
> password, there was a message from Gnome Power Manager saying
> that there was a suspend problem, and pointing to a link for
> more info.
> The link, to
> http://www.gnome.org/projects/gnome-power-manager/faq.html , was
> unhelpful; it suggested that either the hardware is
> unsupported (clearly not true, as it's been working up to
> now), or that I need to file a bug report, though the link to
> this didn't work.
I had a similar problem, after I upgraded the kernel after a security release 
in the repos, and had to install the graphics driver modules again (I don't 
know what graphics card the T60 has). then it all worked fine for me again.

don't know if that's any help to you, but one can only hope.... 


Attachment: pgpCnnH2J0uk2.pgp
Description: PGP signature

Reply to: