[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

coppermine (piii) cpufreq on toshiba satellite 2800-s202


I've been trying to enable throttling (cpufreq) on a coppermine
(pentium iii) stepping 6, but I haven't had success.  This is under a
toshiba satellite 2800-s202.

I've compiled kernel even selecting the option relaxed check (of
course specifying right processor and such).  This processor
corresponds to the speedstep-smi module, and I've even tried all
suggestions under:


and their combinations.  I've also tried enabling modules toshiba and
toshiba_acpi, but that doesn't seem to help on the task.

Has anyone faced this before?  Does anyone have suggestion on how to
proceed?  I can't provide the .config file right now, but later when
getting back home I would if required...  One thing is that I'm
compiling the power stuff as modules, so I can install/uninstall them
as required for trials, I don't think that's a problem, but maybe
having them embedded in the kernel core helps, I don't know...



Reply to: